How to convert a document into plain text in TextEdit on a Mac

TextEdit opens a new document in rich text mode, but you can easily convert the document to plain text. You would want to do this when you need to strip out formatting to input data into programs that don’t support (or translate) rich text easily.

Convert to plain text

  1. Open TextEdit, then open the document in TextEdit by clicking Open in the File menu.
    Screenshot: TextEdit File menu with Open highlighted.
  2. Click Format, then Make Plain Text.
    Screenshot: TextEdit Format menu with Make Plain Text highlighted.
  3. A window will pop up asking if you want to convert the document to plain text. Press OK.
    Screenshot: confirmation dialog asking whether to convert the document to plain text.
  4. A window will pop up asking if you want to either overwrite the document or duplicate the document. When in doubt, choose the Duplicate button, and a separate window will pop up with a copy of the document in plain text. If you press Overwrite, the document itself will be changed to plain text.
    Screenshot: dialog offering Overwrite and Duplicate options for the plain-text conversion.

Rich text vs. plain text

Here is the difference between the original rich text and plain text:

Screenshot: the original document in rich text with formatting.
Screenshot: the same document converted to plain text without formatting.